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4 Choose the destination document name from the Move To menu.
5 For Destination, choose where you want to move the pages, and specify a page if necessary.
6 If you want to remove the pages from the original document, select Delete Pages After Moving.

Note: When you copy pages between documents, their associated masters are copied automatically. If the new document
contains a master with the same name as the master applied to the copied page, however, the master of the new
document is applied to the copied page instead.
Move or copy pages between documents by dragging
1 To move pages from one document to another, make sure that both documents are open and visible.

You can choose Window > Arrange > Tile Horizontally or Tile Vertically to display documents side-by-side.
2 Drag the original document’s page icon to the new document.
3 In the Insert Pages dialog box, specify where the pages will be added.
4 If you want to remove the pages from the original document, select Delete Pages After Inserting.

Masters
About masters, stacking order, and layers
A master is like a background that you can quickly apply to many pages. Objects on a master appear on all pages with
that master applied. Master items that appear on document pages are surrounded by a dotted border. Changes you
make to a master are automatically applied to associated pages. Masters commonly contain repeating logos, page
numbers, headers, and footers. They can also contain empty text or graphic frames that serve as placeholders on
document pages. A master item cannot be selected on a document page unless the master item is overridden.
Masters can have multiple layers, just like pages in your document. Objects on a single layer have their own stacking
order within that layer. Objects on a master page layer appear behind objects assigned to the same layer in the
document page.
If you want a master item to appear in front of objects on the document page, assign a higher layer to the object on
the master. A master item on a higher layer appears in front of all objects on lower layers. Merging all layers will move
master items behind document page objects.

A • Section

A • Section

8 • Hibiscus

Master items (top left) appear behind page objects on the same layer (bottom left); moving a master item to a higher layer (top right) moves it
in front of all objects on lower layers (bottom right).
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Tips and guidelines for masters

• You can compare alternative design ideas by creating a variety of masters and applying them in turn to sample
pages containing typical content.

• To quickly lay out new documents, you can save a set of masters in a document template, along with paragraph
and character styles, color libraries, and other styles and presets.

• If you change column or margin settings on a master, or apply a new master with different column and margin
settings, you can force objects on the page to adjust to the new layout automatically. (See “About automatic layout
adjustment” on page 77.)

• You can thread text frames on a master, but only across a single spread. To automatically flow text across multiple
spreads, thread text frames on the document pages instead.

• Masters cannot contain sections for page numbering. Automatic page numbers inserted on a master display the
correct page number for each section of the document to which the master is applied.

See also
“Override or detach master items” on page 67

Create masters
You can create a new master from scratch or from an existing master page or spread. After you apply master pages
to other pages, any changes made to the source master carry forward to the masters and document pages that are
based on it. With careful planning, this provides an easy way to make layout changes to multiple pages across your
document.
For a video on working with master pages, see www.adobe.com/go/vid0069.

See also
“Apply master pages” on page 65
“Base one master on another” on page 64
Create a master from scratch
1 Choose New Master in the Pages panel menu.
2 Specify the following options, and click OK:

• For Prefix, type a prefix that identifies the applied master for each page in the Pages panel. You can type as many
as four characters.

• For Name, type a name for the master spread.
• For Based on Master, choose an existing master spread on which you’ll base this master spread (see “Base one
master on another” on page 64), or choose None.

• For Number of Pages, type a value for the number of pages you want in the master spread (as many as ten).
Create a master from an existing page or spread

• Drag an entire spread from the Pages section of the Pages panel to the Masters section.
• Select a spread in the Pages panel and choose Save As Master from the Pages panel menu.
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Any objects on the original page or spread become part of the new master. If the original page used a master, the new
master is based on the original page’s master.
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Creating a new master spread based on another page or spread

Base one master on another
You can create a master variation that is based on and updates with another master (called the parent master) within
the same document. The master spreads based on the parent master are called child masters. For example, if your
document has ten chapters that use master spreads that vary only slightly, base all of them on a master spread that
contains the layout and objects common to all ten. This way, a change to the basic design requires editing just the
parent master instead of editing all ten separately. Vary the formatting on your child masters. You can override parent
master items on a child master to create variations on a master, just as you can override master items on document
pages. This is a powerful way to keep a consistent yet varied design up to date.

Original parent and child masters (left); when the parent master is modified, the child masters are automatically updated (right)

❖ To base one master on another, in the Masters section of the Pages panel, do either of the following:

• Select a master spread, and choose Master Options for [master spread name] in the Pages panel menu. For Based
on Master, choose a different master, and click OK.

• Select the name of the master spread you want to use as the base and drag it onto the name of another master to
apply it.
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Copy masters
You can copy masters within the same document or from one document to another to use as the starting point for a
new master. You can also copy masters to other documents when you synchronize documents in a book or import
master pages from another document.
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See also
“Synchronize book documents” on page 275
“Import a master from another document” on page 68
Copy a master within a document
❖ In the Pages panel, do one of the following:

• Drag the page name of a master spread to the New Page button at the bottom of the panel.
• Select the page name of a master spread, and choose Duplicate Master Spread [spread name] in the panel menu.
When you copy a master, the page prefix of the copied master becomes the next letter in the alphabet.
Copy or move a master to another document
1 Open the document you want to add the master to. Then open the document with the master you want to copy.
2 In the Pages panel of the source document, do either of the following:

• Click and drag the master spread to the destination document’s window to copy it.
• Select the master you want to move or copy. Choose Layout > Pages > Move Master, and choose the destination
document name from the Move To menu. If you want to remove the page or pages from the source document,
select Delete Pages After Moving, and then click OK.

Apply master pages
If your document contains custom spreads (such as a 3- or 4-page foldout in a magazine), any master you apply
should contain the same number of pages.
Note: Master items on a document page have a dotted border. If you cannot view master items on a document page, the
master item may be hidden on a lower layer or the master items may be hidden. Choose Show Master Items from the
Pages panel menu.
Apply a master to a document page or spread

• To apply a master to one page, drag the master page icon to a page icon in the Pages panel. When a black rectangle
surrounds the desired page, release the mouse button.

• To apply a master to a spread, drag the master page icon to a corner of the spread in the Pages panel. When a black
rectangle surrounds all pages in the desired spread, release the mouse button.
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Applying a master to a page (left) and applying a master to a spread (right)

Apply a master to multiple pages
❖ Do one of the following:

• In the Pages panel, select the pages to which you want to apply a new master. Then press Alt (Windows) or Option
(Mac OS) as you click a master.
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• Choose Apply Master To Pages from the Pages panel menu, select a master for Apply Master, make sure that the
page ranges in the To Pages option are the ones you want, and click OK. You can apply a master to multiple pages
at once. For example, you can type 5, 7-9, 13-16 to apply the same master to pages 5, 7-9, and 13-16. (See “Display
absolute or section numbering in the Pages panel” on page 84.)
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Applying a master to a discontiguous range of pages

Unassign masters from document pages
❖ Apply the None master from the Masters section of the Pages panel.

When you unassign a master from a page, its layout and items no longer apply to the page. If a master contains most
of the elements you want, but you need to customize the appearance of a few pages, you can override master items
and edit or modify them on those document pages, instead of unassigning the master.

Edit the layout of a master
You can edit the layout of master pages at any time; changes you make are automatically reflected on all pages with
that master applied.
Note: When you override or detach a master page object on a particular page, that object may not update to reflect
changes made on the master page.
1 In the Pages panel, double-click the icon for the master you want to edit, or select the master page from the text
box list at the bottom of the document window. The master spread appears in the document window.
2 Make changes to the master.

InDesign automatically updates any pages using that master.
Use multiple views to see the results of master edits. Choose Window > Arrange > New Window, and then choose
Window > Arrange > Tile Horizontally or Tile Vertically. Set one view to a page and the other view to the master
applied to that page. Then edit the master and watch the page update.

Edit the options of an existing master page
You can edit master page options to change the name or prefix of the master, base the master on another master, or
change the number of pages in the master spread.
1 In the Pages panel, click the name of a master spread to select the master spread.
2 Choose Master Options For [master name] in the Pages panel menu.

Delete a master from a document
1 In the Pages panel, select one or more master page icons.

To select all unused master pages, choose Select Unused Masters in the Page panel menu.
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2 Do one of the following:

• Drag a selected master page or spread icon to the Delete icon at the bottom of the panel.
• Click the Delete icon at the bottom of the panel.
• Choose Delete Master Spread [spread name] in the panel menu.

Override or detach master items
When you apply a master page to a document page, all objects on the master, called master items, appear on the
document page. Sometimes you want a specific page to be only slightly different from a master. In this situation you
don’t need to re-create the master layout on the page or create a new master. You can override or detach the master
item, and other master items on the document page will continue to update with the master.
Note the difference between overriding and detaching master items on a document page:
Override master item attributes Overriding a master item puts a copy of it on the document page without breaking

its association with the master page. Once the item itself is overridden, you can selectively override one or more
attributes of the item to customize it. For example, you can change the fill color of the local copy. After that, changes
to the fill color on the master page itself will not update to the local copy. However, other attributes, such as size, will
continue to update because they have not been overridden on the local copy. Overrides can be removed later to make
the object match the master.
Attributes you can override for a master page object include strokes, fills, contents of a frame, and any transformations (such as rotating, scaling, shearing or resizing), corner options, text frame options, lock state, transparency, and
object effects.
Detach items from their master On a document page, you can detach (disassociate) a master item from its master.
The item must be overridden on the document page, creating a local copy, before you can detach it. A detached item
does not update with the master because its association with the master page is broken.

See also
“Apply text wrap on master page items” on page 198
Override a master item
1 Make sure the master item can be overridden.

You can override a master item only if Allow Master Item Overrides On Selection is selected in the Pages panel menu
for that item.
2 Do either of the following:

• To override specific master items on a document page, press Ctrl+Shift (Windows) or Command+Shift (Mac OS)
and click the item (or drag to select multiple items). Change the selected master items as desired. The item can
now be selected like any other page item, but retains its association with the master page.

• To override all master page items on a document spread, target the spread, and then choose Override All Master
Page Items in the Pages panel menu. You can now select and modify any and all master items as you wish.
Once you override any master item, its dotted bounding box becomes a solid line, to show that a local copy has been
created.
Note: If you override a threaded text frame, all visible frames in that thread are overridden, even if they are on a different
page in a spread.
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Detach a master item

• To detach a single master item from its master, first override it by pressing Ctrl+Shift (Windows) or
Command+Shift (Mac OS) and clicking the item on a document page. Then choose Detach Selection From
Master in the Pages panel menu.

• To detach all overridden master items on a spread, override the master page items you want to detach, and target
that spread in the document. (Don’t go to the original master page.) Choose Detach All Objects From Master from
the Pages panel menu. If the command isn’t available, there aren’t any overridden objects on that spread.
Prevent a master item from being overridden

In some instances, you want to override all but a few master items. For example, you may want to override master
items such as background images on a document page, but you want to prevent a page-numbering header from being
overridden. By preventing the header from being overridden, you can choose the Override All Master Items option
to override all master items except for the header.
1 On the master page, select the item.
2 Deselect Allow Master Item Overrides On Selection on the Pages panel menu.

Master items that do not allow overrides have no frame edge when displayed on the document page. If you prevent
a threaded text frame from being overridden, all text frames in that thread have the same setting applied.

Reapply master items
If you’ve overridden master items, you can restore them to match the master page. When you do this, the object’s
attributes revert to their state on the corresponding master, and will once again update when you edit the master. The
local copy of the object is removed, and the master item cannot be selected, as indicated by its dotted border. You can
remove overrides for selected objects or all objects on a spread, but not across an entire document at once.
❖ Do one of the following:

• To remove master overrides from one or more objects, select objects that were originally master items. In the Pages
panel, target a spread and choose Remove Selected Local Overrides in the Pages panel menu.

• To remove all master overrides from a spread, in the Pages panel, target the spread (or master spread) from which
you want to remove all master overrides. Choose Edit > Deselect All to make sure that no objects are selected. In
the Pages panel, choose Remove All Local Overrides in the Pages panel menu.
If you’ve detached master page objects, you cannot restore them to the master page; however, you can delete the
detached objects and reapply the master to the page.
If you reapply a master to a page that contains overridden master page objects, the objects with overrides are
detached and all master page objects reapplied. This may result in two copies of some objects on the page. You’ll need
to delete the detached objects to exactly match the look of the master.

Import a master from another document
You can import masters from another InDesign document (any version) into the active document. If your destination document contains master pages that have different names from any master page in the source document,
those pages and their document page overrides will be unchanged.
1 In the Pages panel menu, choose Load Master Pages.
2 Locate and double-click the InDesign document containing the master pages you want to import.
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3 Determine what should occur if a loaded master has the same name as a master in the current document.

• Choose Replace Master Pages if you want the masters from the source to override the destination document’s
masters with the same names. If your destination document does not have any overridden items, it is safe to
Replace Master Pages on import.

• Choose Rename Master Pages to change the page prefixes to the next available letter in the alphabet.
Once you have imported masters from a source document, a link is set up between the source document and the
destination document. When you subsequently load masters from the same source document, the association
between overridden items and their parent items on reloaded master pages is maintained. This association lets you
keep master pages in different documents consistent without putting those documents into a book.
If you want to use this method of keeping master pages consistent, you should load the master pages from the source
document before overriding any objects on the master. If your document has overridden items and you have never
imported masters from any source, those overridden items become detached the first time you load from a source
document and replace master pages with the same name as the parent master of the overridden items.
If you subsequently import masters from a different source document, however, and choose Replace Master Pages,
the overridden items may become detached. Any same-named masters from the new source document will be
applied to the document page containing overridden items, creating two sets of objects.

Layers
About layers
Each document includes at least one named layer. By using multiple layers, you can create and edit specific areas or
kinds of content in your document without affecting other areas or kinds of content. For example, if your document
prints slowly because it contains many large graphics, you can use one layer for just the text in your document; then,
when it’s time to proofread the text, you can hide all other layers and quickly print the text layer only. You can also
use layers to display alternate design ideas for the same layout, or versions of advertisements for different regions.
Think of layers as transparent sheets stacked on top of each other. If a layer doesn’t have objects on it, you can see
through it to any objects on layers behind it.
Additional layer notes:

• Objects on masters appear at the bottom of each layer. Master items can appear in front of document page objects
if the master page objects are on a higher layer. (See “About masters, stacking order, and layers” on page 62.)

• Layers involve all pages of a document, including masters. For example, if you hide Layer 1 while editing page 1
of your document, the layer is hidden on all pages until you decide to show it again.

• For information on converting layers from Adobe PageMaker® or QuarkXPress, see “Converting QuarkXPress
and PageMaker documents” on page 98.

